Created app packages not loading

first post: robmcloughlin wrote: Hi I've been taking a look at WAT and everything was running relati...

Popup Dialogs on phone not working

first post: HannesB wrote: hi, my WAT applications encapsulates a mobile websit which has a f...

Problem on app resume on windows phone 8.1

first post: HannesB wrote: Hi, i deployed a prototype of a WAT app to my windows phone device...

latest post: HannesB wrote: workaround (works for me): disalbe the extended splash screen: //e...

Flicker and site resize on phone with HD resoulution screen

first post: HannesB wrote: hi, I created a prototype for a WAT application and ti runns ok. ...

Change browser agent?!

first post: InsomniaStudios wrote: Hello! Is there any change to change the browser agent? I´m using...

disable zoom on page

first post: Larsvb wrote: Hi guys, is there a way to disable zoom as it is messing up my pa...

Update the template to Windows Phone 8.1?

first post: InsomniaStudios wrote: Any change we can see an update to the template soon? Why I´m ask...

When I retarget it to WP8.1 the maps stops working!

first post: InsomniaStudios wrote: Having som problem with the WAT after I have retarget it for WP8.1....

latest post: InsomniaStudios wrote: Any information how to solve this?

Square 310x310 not used

first post: Larsvb wrote: Hi, last problem I have is that the Square 310x310 is not being u...

latest post: martinkearn_msft wrote: Hi Lars, Generally speaking this would be because the 310 images a...

CSS gets scrambled

first post: Larsvb wrote: Hi, this template has great potential, very well done! I have one...

latest post: Larsvb wrote: that worked thanks!