3

Closed

Errors in WAT for WP8!

description

Downloaded the Web App Template for WIndows Phone 8. v1.1 Installer and has it installed to my VS2013 Ultimate running on my lappy with Win 8.1 Pro x64.

As you all can see in the screenshot I got errors when I try to start it. What can be the problem?

file attachments

Closed Jan 7, 2015 at 4:52 PM by boyofgreen

comments

martinkearn_msft wrote Apr 14, 2014 at 3:20 PM

Hi,

Do you know which update for Visual Studio you have installed - in particular, have you installed the newly release 'Update 2 release candidate'?

Can you give us the Visual Studio version number (Help > about Microsoft visual studio)

InsomniaStudios wrote Apr 14, 2014 at 4:44 PM

Hello!

I got the MS VS Ultimate 2013 version 12.0.30324.00 update 2 RC.

Cheers

InsomniaStudios wrote Apr 14, 2014 at 4:45 PM

And yeah, all of the ones that´s in the errors are installed but the template can´t seem to use them at all. :/

martinkearn_msft wrote Apr 15, 2014 at 7:45 AM

That is interesting - I am seeing the same and also have VS2013 Update 2 RC so it looks like it could be an issues with the VS update. I'll get the team to take a look at this.

jwiese wrote Apr 15, 2014 at 1:01 PM

I believe this is a Nuget issue. From what I've seen it "should" restore/reinstall the packages when you build the solution. If it doesn't then you may have an old Nuget (pre version 2.7) but if you have Update 2 RC on your machine then all should be good. Can you confirm the version # of your VS 2013 and that you are building the solution. You may still get an error about System.ServiceModel.Syndication.

InsomniaStudios wrote Apr 15, 2014 at 1:48 PM

Ok, when I try the installer end has NuGet switched off I recive this errors and warnings in VS2013rc2.